Site not loading recently. - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-17-2012
morris's Avatar
RF Veteran
Thread Starter
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
Site not loading recently.

Lately when I log onto the site from my iPhone I get "safari can't load site, unable to find server"

I text a mod and he said he'd look into it but when I tried it from a desktop 'puter it didn't load there either.

I just tried it now and had issues. It seems I have to "x" all my running programs on my iPhone a couple times and it'll finally load the site.

Has anyone else noticed this or is it just me?
Reply With Quote
  #2  
Old 06-17-2012
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
It's been loading ok on my iPhone
Reply With Quote
  #3  
Old 06-17-2012
morris's Avatar
RF Veteran
Thread Starter
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
Can iPhones get a virus?
Reply With Quote
  #4  
Old 06-17-2012
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110
Ive had the same issue recently.

"Failure to comminucate with web server"

I can sometimes leave the computer and do something else, then come back and the site load fine.
Reply With Quote
  #5  
Old 06-17-2012
morris's Avatar
RF Veteran
Thread Starter
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
Yea, I do too, minimize the browser or "x" and I have issues. Try it a couple times and it'll work.
Reply With Quote
  #6  
Old 06-17-2012
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Please keep us updated. No issues here though.
Reply With Quote
  #7  
Old 06-17-2012
morris's Avatar
RF Veteran
Thread Starter
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
I'm gonna sync my phone as it hasn't been done in a while and see if that helps
Reply With Quote
  #8  
Old 06-18-2012
06RangerXLT's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2011
Location: Halton Hills, Ont
Posts: 1,685
its not a virus. ive had the same problem where its like it cant connect to internet, but every other site does it fine.

no idea why, maybe an overload of requests into the server.
Reply With Quote
  #9  
Old 06-18-2012
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Try resetting on your desktop and maybe your phone. I've had no issues on either though. (MacBook pro and iphone4)
Reply With Quote
  #10  
Old 06-19-2012
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
I tried it on my Dads Iphone and got the same issue. but after i restarted his it seemed to work.
I have no idea if that helps. I use Android normally with no issues.
can you get a 3rd party browser for Iphone? I have Firefox on my Andriod, i wonder if its a browser thing.
Reply With Quote
  #11  
Old 06-25-2012
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
My phone and ipad were having problems with this site yesterday and today. It happens from time to time.. weird.
Reply With Quote
  #12  
Old 06-25-2012
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
I think it may have to do with the cookies and things stored on your computers from before the site was transferred to the new server. If you guys reset them I bet things will run smoothly.
Reply With Quote
  #13  
Old 06-25-2012
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
I'll give it a try.
Reply With Quote
  #14  
Old 06-25-2012
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Probably a cache issue. Try what Adam suggested.
Reply With Quote
  #15  
Old 06-25-2012
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
FWIW, my iphone has had no problems. I didn't do anything after the server swap either. Maybe it's hit and miss
Reply With Quote
  #16  
Old 06-25-2012
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
Well it's not a consistant problem for me. It's just every few days
Reply With Quote
  #17  
Old 06-25-2012
06RangerXLT's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2011
Location: Halton Hills, Ont
Posts: 1,685
did it this morning, couldnt find the server. usually does it for a few minutes and then it works fine.
Reply With Quote
  #18  
Old 06-25-2012
mac's Avatar
mac mac is offline
Member
 
Join Date: Sep 2010
Location: new jersey
Posts: 319
yeah i have this problem on my macbook sometimes also.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Is this site loading pages? <TX>TORKiT Ranger-Forums Office 5 08-07-2011 11:25 PM
Site Loading Issues 0RangerEdge2 Ranger-Forums Office 13 02-17-2009 10:36 AM
Recently bought a 2008 Ranger XLT Fordnut Member Introductions 19 09-11-2008 09:30 AM
ok.. whos seen under D's hood recently? Wowak General Technical & Electrical 23 06-30-2004 10:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:27 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.