Site speed... - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #26  
Old 02-22-2007
Trevelyn1015's Avatar
Still El Presidente...
 
Join Date: May 2004
Location: Texas
Posts: 4,900
hmm...

i haven't noticed much of a difference from where i'm at.

honestly, alot of the hosting stuff is foreign to me. sk0t runs the database and and he's the genius that keeps us going. :)

i'll send him a pm in the morning.

good night fellas.
  #27  
Old 02-22-2007
FMD's Avatar
FMD FMD is offline
Member
iTrader: (1)
 
Join Date: Aug 2005
Location: Amherst NY
Posts: 3,811
LOL

and hear i thoughtit was just me... im glad im not alone!
  #28  
Old 02-23-2007
LILBLUE04FX4L2's Avatar
Member
 
Join Date: Jun 2004
Location: Exit 105 New Jersey
Posts: 2,409
hey sk0t any update ?
inquiring minds want to know
  #29  
Old 02-23-2007
D.
Unregistered User
 
Posts: n/a
I might steal sk0ts cake. There have been several Fibres that suffered damage in the North Easts/ Central states cold weather events. Traffic on some major back bones have been re-routed. Methinks the Host for this site might have the same amount of regular traffic coming in from less pipes.
  #30  
Old 02-24-2007
FMD's Avatar
FMD FMD is offline
Member
iTrader: (1)
 
Join Date: Aug 2005
Location: Amherst NY
Posts: 3,811
thought fiber optics run under ground? and hence are unaffected by a few snow flakes?
  #31  
Old 02-24-2007
shadow905's Avatar
Member
iTrader: (10)
 
Join Date: May 2006
Location: Boerne, TX
Posts: 1,997
Quote:
Originally Posted by FMD
thought fiber optics run under ground? and hence are unaffected by a few snow flakes?


the ground freezes too...
  #32  
Old 02-24-2007
05RangerXLT's Avatar
Member
iTrader: (1)
 
Join Date: Dec 2005
Location: Raleigh, NC
Posts: 1,287
Been really slow for me lately too, only this site.
  #33  
Old 02-24-2007
Member
 
Join Date: Aug 2005
Location: Haverhill, MA
Posts: 1,907
same here
  #34  
Old 02-24-2007
GrafixGuy's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jan 2005
Location: Montgomery, AL
Posts: 8,703
yup... it laggs... :(
  #35  
Old 02-25-2007
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
basically its like the site is on dial up and i am currently on T5 cable... pretty pethetic if you ask me...
  #36  
Old 02-25-2007
LILBLUE04FX4L2's Avatar
Member
 
Join Date: Jun 2004
Location: Exit 105 New Jersey
Posts: 2,409
R-F is running as slow as it ever has today -
how about it sK0t did you find any internal problems?
this can not just be the internet in general as I am not experiancing slow response or refresh on other links
  #37  
Old 02-25-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
not near as fast as it used to be...... probably all the noobs asking questions that have been answered a bazillion times taking up space on the server....
  #38  
Old 02-25-2007
Trevelyn1015's Avatar
Still El Presidente...
 
Join Date: May 2004
Location: Texas
Posts: 4,900
no point in reading any more complaining.

thread closed.

we'll get it figured out fellas.
  #39  
Old 02-25-2007
mental ambiguity
Unregistered User
 
Posts: n/a
sk0t hasn't been around lately, and only found out about it this morning.

It's running fine for me at the moment, but it could be the load on the server.

I'll be placing an inquiry with the host in the morning to see if he can see what's going on.

I'll post when I know more, assuming I remember to. Life is chaotic at best for me right now.

I'll also look into running some maintenance on the database as well. It probably needs it.
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
5 Speed Auto with Overdrive feels like a 6 speed? patkelly1336 Drivetrain Tech 7 10-06-2012 09:04 PM
1985 Antique web site update:. New paint job inside and out. Have a look on the site. TheRangerAntique General Ford Ranger Discussion 16 05-10-2011 09:12 AM
Speed sensor plug for a 5-speed manual BlackRanger04 Drivetrain Tech 4 01-04-2011 01:07 AM
Site Speed Issues mental ambiguity Ranger-Forums Office 34 03-01-2007 04:22 PM
Site costs DownSouthTAS Ranger-Forums Office 6 06-03-2004 12:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.