1998 3.0 v6 missing - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-06-2015
Member
Thread Starter
 
Join Date: Apr 2015
Location: Fort Jones
Posts: 2
1998 3.0 v6 missing

just replaced my motor in my 1998 3.0 v6 ford ranger with a used 3.0 v6 from a action auto that tested the motor before the sold it to me it ran and had 165lbs of compression in each cylinder i just got it in and got it running it fired right up but it sounds like its missing and doesn't have much take off power and back fires around 55 mph i pugged a code reader in and it read that the number 4 cylinder has a misfire i changed the plug wire and sparkplug and still didn't help i also have a red vacuum line open that that runs under the distributor that was sucking air so i plugged it and it still didn't help
Reply With Quote
  #2  
Old 04-06-2015
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 7,595
Shouldn't have a distributor .................

Your firing order is wrong, do it myself all the time on 4.0l
Coil pack
1 2 3 << easy one
5 6 4 << odd man out, lol

Or same thing
4 6 5
3 2 1

These are "matched" cylinders, 1 and 5, 2 and 6, 3 and 4
Each of these sets is at TDC(top dead center) at the same time, one at end of compression stroke one at end of exhaust stroke, Fords "Waste Spark" system fires both spark plugs at the same time, spark on exhaust stroke is "wasted", so there only needs to be 3 coils in the pack.

Also double check the wire itself is going to the correct spark plug/cylinder
Reply With Quote
  #3  
Old 04-06-2015
Member
Thread Starter
 
Join Date: Apr 2015
Location: Fort Jones
Posts: 2
i know it doesn't have distributor i just dont know what its called haha but ya i did check and i made sure the wires are in the right place
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OHC wires... Missing one? Gearhead61 General Technical & Electrical 6 02-19-2006 05:34 PM
missing that honk KARPE General Technical & Electrical 9 01-11-2006 07:35 PM
Am I missing something on my intake??? W/ pic Fx4wannabe01 4.0L OHV & SOHC V6 Tech 24 12-19-2005 08:51 PM
Rear Brake Parts missing Morph Drivetrain Tech 10 10-30-2005 05:58 PM
Lets play a game.. "Missing Coolant" rngprerunner General Technical & Electrical 10 06-30-2005 08:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:01 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.