Will not start hot, intermitantly - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-17-2012
DRB DRB is offline
Member
Thread Starter
 
Join Date: Jun 2012
Location: Evansville, IN
Posts: 9
Will not start hot, intermitantly

I posted this in another section and only received two responses so I thought I would try here to see if I get any responses.

I have a 2002 Ranger with a 4.0 engine. It has about 66,000 miles on it. Every once in a while, after driving it a short distance (2 to 10 miles), it will not start. If I leave it sit till it cools then it will start. It has stranded me about four times so far. I have checked it for codes and there are none. It will crank but not fire. Every time it happens I am away from my tools so I have not been able to check anything. It acts like it has spark but not getting fuel. The battery is Four years old. When it will not start it will turn over rapidly as it does normally. The battery is fluid level is where it should be. Just to eliminate the possibility I will clean the battery terminals and have it load tested.

I am afraid to drive it.

Does anybody have any suggestions?

Thanks,

Don

Last edited by DRB; 06-20-2012 at 09:39 AM. Reason: add information
Reply With Quote
  #2  
Old 06-17-2012
legoms013's Avatar
Member
 
Join Date: Mar 2011
Location: Loomis CA
Posts: 280
Mine did same thing, it was the starter.
Reply With Quote
  #3  
Old 06-18-2012
rolsmojave3's Avatar
Level III Supporter
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 2,852
Will it crank over but not fire, or not do anything?
Reply With Quote
  #4  
Old 06-18-2012
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Quote:
Originally Posted by rolsmojave3 View Post
Will it crank over but not fire, or not do anything?
THIS.







We need a little more info. Could be a low CCA (at present time) battery where it's floated back up to having proper CCA's to sufficiently start the engine after sitting idle.....get a battery load test done as well as an alternator test. Could be a starter that's gotten really hot...when it sits and cools off, it'll crank/turn/start. Test starter.

First and foremost, we need more info. Secondly, get a battery load test.
Reply With Quote
  #5  
Old 06-19-2012
DRB DRB is offline
Member
Thread Starter
 
Join Date: Jun 2012
Location: Evansville, IN
Posts: 9
Cole,

It will crank but not fire. Every time it happens I am away from my tools so I have not been able to check anything. It acts like it has spark but not getting fuel. By the time I get it home it is fine.

Thanks for your response.

Don
Reply With Quote
  #6  
Old 06-19-2012
DRB DRB is offline
Member
Thread Starter
 
Join Date: Jun 2012
Location: Evansville, IN
Posts: 9
Shane

It will crank but not fire. Every time it happens I am away from my tools so I have not been able to check anything. It acts like it has spark but not getting fuel. By the time I get it home it is fine. The battery is Four years old. When it will not start it will turn over rapidly as it does normally. The battery is fluid level is where it should be. Just to eliminate the possibility I will clean the battery terminals and have it load tested.

Thanks for your response.

Don
Reply With Quote
  #7  
Old 06-20-2012
DRB DRB is offline
Member
Thread Starter
 
Join Date: Jun 2012
Location: Evansville, IN
Posts: 9
Any thoughts on this?

Don
Reply With Quote
  #8  
Old 06-20-2012
rolsmojave3's Avatar
Level III Supporter
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 2,852
I've had this happen to my 02 4.0l once or twice. I've never found the cause.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Will not start in hot weather? cncz General Ford Ranger Discussion 3 07-20-2017 12:44 AM
Ranger refuses to start when engine is hot c0reDump SOHC - 2.3L & 2.5L Lima Engines 13 07-19-2017 08:34 PM
4.0 ohv does not start hot HELP VERY MUCH APPRECIATED jtkonieczny 4.0L OHV & SOHC V6 Tech 16 09-08-2012 04:39 AM
Fuse 19 (Hot in start or run) blowing karmtec General Technical & Electrical 5 08-12-2011 04:03 PM
04 2.3 wont start when hot. FBR DOHC - 2.3L Duratec / Mazda L Engines 5 10-21-2010 08:38 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.