5r55e issue - No gears except first (1) - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-01-2016
C_Red90's Avatar
Member
Thread Starter
 
Join Date: Jul 2014
Location: Overland Park
Posts: 36
5r55e issue - No gears except first (1)

Hey guys, so I usually post on the 4.0 thread but this time I have a weird transmission issue (the first I've ever had with this transmission). I don't have any transmission experience beyond fluid changes so I'm looking for any input you guys would be willing to offer.

So I have done some pretty extensive cooling system work (water pump, hoses, thermostat housing, radiator, the rad-to-cooler tranny line, and all the associated parts on those things) on my Ranger and now that I've put it back together the only gear it'll lock up into is first gear when I select "1". During this service I also did a drain and fill and filter change.

The reason I did the cooling system work is that I had determined the transmission cooler in the radiator was leaking into the coolant, as the coolant had oil in it but not vice versa and all tests for a head gasket leak were negative. Upon draining the coolant there was indeed a reddish oil in it.

During this service I also tried to install an aftermarket 4wd oil pan and 4wd filter and fill back up with fluid. The cheap gasket that came with the filter and the very cheap oil pan led to very bad leaking after I had poured in about 3 quarts. I removed the new oil pan and installed the old one with a new Motorcraft gasket. No leaks.

The truck runs good except that I can't get any gear to lock up except "1". At this point I have poured in 4 quarts and the fluid level is still below the hashmarks. I have run through the gears on the selector multiple times, and at this point I'm afraid to add more fluid because I only drained out 3.5 quarts when I first drained it.

Could I possibly have a faulty radiator or transmission line that's blocking flow? Wouldn't that starve the transmission and make some obvious sound? I have no clue, if you guys have any suggestions I'd definitely appreciate it!
Reply With Quote
  #2  
Old 05-01-2016
EaOutlaw's Avatar
Member
 
Join Date: Apr 2016
Location: Lake Worth
Posts: 644
If you were leaking transmission fluid into the cooling system, the 3.5 quarts you drained does not mean that is all you need to put back in.

Keep topping off the transmission fluid a little at a time checking both sides of the dip stick.

Once the level is near the middle of the hash marks shift the transmission into all the gears a few times then re check the level.

Once you have the fluid topped off properly take it on a short test drive to see if the truck starts to shift properly.

When you get back from the test drive re check the level.
Reply With Quote
  #3  
Old 05-12-2016
C_Red90's Avatar
Member
Thread Starter
 
Join Date: Jul 2014
Location: Overland Park
Posts: 36
I eventually got the fluid level up to regular, but it took over 6 quarts ... I suppose more fluid was oozing into the coolant while it was parked in my driveway?

Anyways, thank you EaOutlaw
Reply With Quote
  #4  
Old 05-12-2016
EaOutlaw's Avatar
Member
 
Join Date: Apr 2016
Location: Lake Worth
Posts: 644
I am glad your transmission is working good.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2006 ranger no audio except in on position johnf Audio & Video Tech 6 12-06-2014 12:55 PM
2005 3.0 5R55E to 2005 4.0 5r55e Ftirish86 Drivetrain Tech 2 10-18-2011 11:44 PM
gears gears gears which to choose? craigs2869 Drivetrain Tech 14 10-07-2011 03:32 AM
Compressor runs in all direction selections except floorboard dccordell 2.9L & 3.0L V6 Tech 5 08-18-2011 05:28 PM
5.0 is fitting to happen except.... telemaster1952 8-Cylinder Tech 6 08-26-2006 01:23 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.