Bad Vibration - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-12-2009
motorbill6987's Avatar
Member
Thread Starter
 
Join Date: Nov 2008
Location: Gunshine State Florida
Posts: 26
Bad Vibration

So here's my problem....... From a dead stop, in 1st gear or 2nd which ever i start moving in....As soon as i start to take off and let the clutch out the truck starts violently shaking. I have the truck in my shop and torn down, tranny out clutch out diff cover off ect. the internals of the transmission are solid and still look brand new, as well does the internals of the rear end. one of my u-joints is worn but would not cause such a violent problem. I'm stumped on what the cause of this problem could be. any suggestions would be greatly appreciated. If you have encountered this issue before and know the fix that would be awesome!!! thanks for taking the time to read this.

-Bill
Reply With Quote
  #2  
Old 02-12-2009
k.blakeley's Avatar
Member
 
Join Date: Apr 2007
Location: East Texas
Posts: 2,823
U-joints could be part of the problem
Reply With Quote
  #3  
Old 02-12-2009
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
give it more gas and dont lag the clutch so bad my truck will do the same thing if i dont have the rpms up.
Reply With Quote
  #4  
Old 02-12-2009
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
your flywheel could be warped, or the pressure plate. i would have them turned

maybe a broken motor or trans mount?
Reply With Quote
  #5  
Old 02-13-2009
motorbill6987's Avatar
Member
Thread Starter
 
Join Date: Nov 2008
Location: Gunshine State Florida
Posts: 26
ya i just bought a new clutch kit today and got the flywheel resurfaced. got a new u-joint as well. hopefully that'll be the fix 250$ total for all. motor and trans mounts are good.
Reply With Quote
  #6  
Old 02-15-2009
boborone's Avatar
Member
 
Join Date: Feb 2009
Location: Grand Prairie, Tx
Posts: 51
Wondering if that helped as I got pretty good rattle going on in mine too. Thinking of getting a clutch kit and a new flywheel anyways. Did that get rid of the shake in your truck?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The_Dealer: Bad Deal Bad Member Bad Sell! LayingFrame89 Ranger Products, Company, & Member Reviews 34 12-01-2007 07:59 AM
Bad vibration after rotate and balance RicksTJR Wheels & Tires Semi-Tech 8 08-05-2007 06:38 PM
Stock Drivesaft with RCD = BAD BAD BAD PICS INSIDE ranger General Ford Ranger Discussion 32 07-31-2007 12:50 PM
Bad vibration/hum sound 75-80mph cp General Ford Ranger Discussion 7 03-19-2007 08:14 PM
ALL offroaders are BAD BAD BAD! FMD General Ford Ranger Discussion 13 04-25-2006 08:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:11 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.