Expo 8.8 swap! - Page 5 - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #101  
Old 06-22-2012
Clinton's Avatar
Member
iTrader: (19)
 
Join Date: Dec 2010
Location: PA.
Posts: 1,417
Quote:
Originally Posted by 98liftedranger View Post
those welds look like poop
I think this is the "politically correct" terminology DJ
  #102  
Old 06-22-2012
SteelDirigible's Avatar
Member
iTrader: (4)
 
Join Date: May 2010
Location: Lexington, KY
Posts: 3,666
hm.. is this user infraction thing new?
  #103  
Old 06-22-2012
Clinton's Avatar
Member
iTrader: (19)
 
Join Date: Dec 2010
Location: PA.
Posts: 1,417
Quote:
Originally Posted by SteelDirigible View Post
hm.. is this user infraction thing new?
Its like getting thrown a card in a soccer game......... OLE'
  #104  
Old 06-23-2012
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Quote:
Originally Posted by SteelDirigible View Post
hm.. is this user infraction thing new?
No
  #105  
Old 06-23-2012
Redneck Ranger's Avatar
Member
Thread Starter
 
Join Date: Feb 2012
Location: Wilkes-Barre, PA
Posts: 249
Clinton, get off my thread. You never wanted to talk to me or help me when I needed you, so why should I want your "opinion" here? Go back over to your dictatorship and leave me be.
  #106  
Old 06-23-2012
Redneck Ranger's Avatar
Member
Thread Starter
 
Join Date: Feb 2012
Location: Wilkes-Barre, PA
Posts: 249
Frankly, throughout this entire thread is mostly bashing me in some way, shape, or form... I put this up to show the progress of it. Not to get **** on because the welds don't look perfect. They're not strong enough? Come take a look at his truck. Shackle is welded together and has held up to off road use, and the cab mounts he put on are holding up perfectly. I'm sick of all the negativity on here, so I'm done updating it unless I have a question that needs answering, and I can't find it anywhere else... Hope you all feel big and proud of yourselves for once again being ******** towards me...and they know who they were.
  #107  
Old 06-23-2012
2004xlmiller's Avatar
Member
iTrader: (5)
 
Join Date: Sep 2010
Location: Sac, CA
Posts: 1,601
oh look, petes got his panties in a bunch again.. dude those welds look like ***.. you need to consider the safety of others on the road, as well as your own.
  #108  
Old 06-24-2012
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Seems Pete must've stopped taking his meds again. I feel sorry for the guy 'cause he keeps getting way over worked-up over typed words on a screen. Multiple bans on multiple RBV boards over outbursts and overall rudeness...still hasn't learned what's acceptable.

And Pete, you said if you'll ever need to know something like when completing this axle that's gonna fall out, you'll search for it? Good luck. You searching skills were non-existent prior to this thread and that post I'm referencing.




Quote:
Originally Posted by 98liftedranger View Post
I'm not welder but first things first is those welds look like poop and don't look strong at all. Also this picture clearly shows that you did NOT clean the axle before you welded. It seems to me that you want everyones help on here but then when we give you help you bash it and tell us that you did it right and you know what your doing.



One thing I learned when I first started posting here, listen and you will learn.
This.

All of this.



Quote:
Originally Posted by legoms013 View Post
The red words are how I know that you know nothing about welding.

First the axle was not clean enough to weld with MIG. you needed to clean it down to shiny metal.

Second you don't have a big enough machine to weld 1/4" perches to 1/4" thick or thicker axle tubes.

Third, MIG welding the tubes to the center section is stupid. Those welds won't last very long. They needed to be preheated, sticked with some low nickel electrode and then post heated.

And fourth "penetration" is not a setting on a welder. Voltage and wire speed is, but not "penetration". Besides, first time you get on the throttle, those MIG welds will peel right off the axle. Hold on tight.
Winning post, sir. WINNING. I did LOL quite loudly in my nogging when I read "we turned penetration all the way up".
  #109  
Old 06-24-2012
mac's Avatar
mac mac is offline
Member
 
Join Date: Sep 2010
Location: new jersey
Posts: 319
pete, all i'm going to say is you go on new forum after new forum and get banned. at some point it has to occur to you that it isn't the hundreds of guys trying to help you that are the problem, it's you. your essentially running around telling people "the sky is orange" and when people politely try to convince you it's blue, you freak out and get banned. at some point you will mature and realize "wow i've been the ***hole the entire time."
  #110  
Old 06-24-2012
Clinton's Avatar
Member
iTrader: (19)
 
Join Date: Dec 2010
Location: PA.
Posts: 1,417
Quote:
Originally Posted by mac View Post
pete, all i'm going to say is you go on new forum after new forum and get banned. at some point it has to occur to you that it isn't the hundreds of guys trying to help you that are the problem, it's you. your essentially running around telling people "the sky is orange" and when people politely try to convince you it's blue, you freak out and get banned. at some point you will mature and realize "wow i've been the ***hole the entire time."
Yet....another BIG Amen!!
  #111  
Old 06-24-2012
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
Attached Thumbnails
Expo 8.8 swap!-189670.jpg  
  #112  
Old 06-25-2012
hurley's Avatar
Member
iTrader: (3)
 
Join Date: Dec 2010
Location: West Belmar NJ
Posts: 1,488
I feel like I lost a couple IQ points reading this thread. Good luck killing someone with your 8.8 of death.
  #113  
Old 06-26-2012
Redneck Ranger's Avatar
Member
Thread Starter
 
Join Date: Feb 2012
Location: Wilkes-Barre, PA
Posts: 249
Note* Explorer brake booster is recommended. I have no brake pressure in the truck now. Just a heads up.
  #114  
Old 06-26-2012
legoms013's Avatar
Member
 
Join Date: Mar 2011
Location: Loomis CA
Posts: 280
Quote:
Originally Posted by Redneck Ranger View Post
Note* Explorer brake booster is recommended. I have no brake pressure in the truck now. Just a heads up.
You shouldnt need one, most don't; I didn't. Check your calipers, they may be on the wrong sides left to right.
  #115  
Old 06-26-2012
Redneck Ranger's Avatar
Member
Thread Starter
 
Join Date: Feb 2012
Location: Wilkes-Barre, PA
Posts: 249
They're not, I made sure of that. I have no pedal pressure, but when the wheels are off, you can't turn the rotors. And it holds a brakestand too.
  #116  
Old 06-26-2012
RazorsEDGE's Avatar
There's no lifeguard in the gene pool
iTrader: (4)
 
Join Date: Aug 2006
Location: New Mexico
Posts: 7,501
You need to bleed your brakes better.
  #117  
Old 06-26-2012
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Quote:
Originally Posted by RazorsEDGE View Post
You need to bleed your brakes better.
X2
  #118  
Old 06-26-2012
Redneck Ranger's Avatar
Member
Thread Starter
 
Join Date: Feb 2012
Location: Wilkes-Barre, PA
Posts: 249
I've done it 6 times... I think they're bled.
  #119  
Old 06-26-2012
Demon-FX4's Avatar
Member
 
Join Date: Jun 2010
Location: Lowell, MI
Posts: 332
mine works fine.................
  #120  
Old 06-26-2012
djfllmn's Avatar
Moderator
 
Join Date: Mar 2009
Location: York, PA
Posts: 5,796
bled the brakes again and check for loose bleeders/connections...something is not right
  #121  
Old 06-26-2012
Redneck Ranger's Avatar
Member
Thread Starter
 
Join Date: Feb 2012
Location: Wilkes-Barre, PA
Posts: 249
No kidding something's not right lol I'm gonna get the expo master cylinder tomorrow and try it. All the connections are tight and nothing's blocking em.
  #122  
Old 06-26-2012
legoms013's Avatar
Member
 
Join Date: Mar 2011
Location: Loomis CA
Posts: 280
You are sure both bleeders are above the brakeline mount/banjo bolt?
  #123  
Old 06-26-2012
2004xlmiller's Avatar
Member
iTrader: (5)
 
Join Date: Sep 2010
Location: Sac, CA
Posts: 1,601
man i didnt think the fail in this thread would continue.. guess i was wrong..

once again youre not listening to what others have to say, and theyre trying to help. idk if youve bled the system 6 times. do it again then. start with the wheel farthest away from the master cylinder. then work your way closer..
  #124  
Old 06-26-2012
SteelDirigible's Avatar
Member
iTrader: (4)
 
Join Date: May 2010
Location: Lexington, KY
Posts: 3,666
Quote:
Originally Posted by 2004xlmiller View Post
man i didnt think the fail in this thread would continue.. guess i was wrong..

once again youre not listening to what others have to say, and theyre trying to help. idk if youve bled the system 6 times. do it again then. start with the wheel farthest away from the master cylinder. then work your way closer..
how about you don't continue the negativity? you think you're helping?
  #125  
Old 06-26-2012
2004xlmiller's Avatar
Member
iTrader: (5)
 
Join Date: Sep 2010
Location: Sac, CA
Posts: 1,601
Quote:
Originally Posted by SteelDirigible View Post
how about you don't continue the negativity? you think you're helping?
look at your post, then at mine, then bak at yours, then back at mine.. see which one has a tip on how to fix his problem? you.
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
eBay / Craigslist Find: 02 Expo Mirror w/ light and Expo 8.8 w/spool Masteratarms93 eBay & Craigslist Finds 3 09-15-2010 12:41 PM
8.8 expo swap? 02rangermayhem General Ford Ranger Discussion 19 02-03-2010 01:14 AM
Expo power seat swap Smakes Interior Semi-Tech 37 09-17-2009 12:23 PM
Did the expo 8.8 swap RangerJacoby99 Drivetrain Tech 12 09-03-2009 02:47 AM
expo axle swap..... howells Drivetrain Tech 21 06-09-2009 09:59 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:25 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.