4-low not working - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-14-2011
Jason8n's Avatar
Member
Thread Starter
 
Join Date: Mar 2011
Location: Roxboro, North Carolina
Posts: 708
Wirelessly posted (Droid2)

My electronic 4 wheel drive motor on my FX4 was replaced under the factory warranty at about 15,000 miles. Doesn't get used that much, but its nice to have... At 40,000 miles its gone out again. 4-hi but no low range. Has anyone else had this problem with theirs? Also I was thinking of putting manual hubs in the front so I could have 2 wheel drive low range. Anyone else done this before?
Reply With Quote
  #2  
Old 05-14-2011
hurley's Avatar
Member
iTrader: (3)
 
Join Date: Dec 2010
Location: West Belmar NJ
Posts: 1,488
I have manual hubs and I love them. 2wd low is AWESOME!!! I used it today to pop over a curb without beating the hell outta my clutch.
Reply With Quote
  #3  
Old 05-14-2011
djfllmn's Avatar
Moderator
 
Join Date: Mar 2009
Location: York, PA
Posts: 5,796
well with the OP's truck being an 06 he has the live axle set up...so if he wants manual hubs hes gonna have to get all the stuff from a 98-00 ranger....also to the OP...your foot is on the brake and the truck is in neutral when youre trying to engage 4 low right?
Reply With Quote
  #4  
Old 05-14-2011
Jason8n's Avatar
Member
Thread Starter
 
Join Date: Mar 2011
Location: Roxboro, North Carolina
Posts: 708
Wirelessly posted (Droid2)

Quote:
Originally Posted by djfllmn
well with the OP's truck being an 06 he has the live axle set up...so if he wants manual hubs hes gonna have to get all the stuff from a 98-00 ranger....also to the OP...your foot is on the brake and the truck is in neutral when youre trying to engage 4 low right?
Yep, foot on the brake, truck in neutral. What all has to be changed to convert to manual hubs?
Reply With Quote
  #5  
Old 05-14-2011
djfllmn's Avatar
Moderator
 
Join Date: Mar 2009
Location: York, PA
Posts: 5,796
Quote:
Originally Posted by Jason8n View Post
Wirelessly posted (Droid2)



Yep, foot on the brake, truck in neutral. What all has to be changed to convert to manual hubs?
half shafts...hubs(obviously)...im not sure what else though
Reply With Quote
  #6  
Old 05-22-2011
bud's Avatar
bud bud is offline
Member
 
Join Date: Jan 2011
Location: georgia
Posts: 41
I ran to the same problem !

Hi , Pull up on ramps put emergancy brake on . place in netural . turn switch to low 4x4 . have wife hold brake pedal down hard . crawl under truck an take a 8 mm socket with short extension . slightly loosen the only 8mm screws on the drivers side of the trans. switch . gently & slowly rotate the switch till the low 4x4 enguages then tighten the switch . don't over tighten the plastic switch !! I turned my switch farward to make adjustment. Bud
Reply With Quote
  #7  
Old 05-23-2011
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110
^ok, but will that solve the problem of it not going into 4lo when selected?
Reply With Quote
  #8  
Old 05-23-2011
Jason8n's Avatar
Member
Thread Starter
 
Join Date: Mar 2011
Location: Roxboro, North Carolina
Posts: 708
Wirelessly posted (Droid2)

Put the truck in 4wd this weekend and 4-low engaged...tried it and it went in. Got to be something loose under there. Mechanic who replaced it under warranty probably left a bolt loose. Next time I get it in the shop I'll take a look at it.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4x4 Low Lock not working Hedge 4.0L OHV & SOHC V6 Tech 2 08-07-2015 07:47 PM
headlights not working low beam 93rang3r General Technical & Electrical 5 05-25-2010 06:21 PM
Low beam not working?? Brandon77 General Technical & Electrical 9 12-28-2009 10:52 AM
LOW LOW LOW RPMS JRacer 4.0L OHV & SOHC V6 Tech 23 05-07-2009 12:25 AM
4x4 low not working after I got my truck back. RangerBoy03FX4 Drivetrain Tech 7 02-17-2007 11:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:51 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.