4x4 LOW NOT ENGAGING - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-28-2014
Member
Thread Starter
 
Join Date: Dec 2014
Location: hemet
Posts: 8
4x4 LOW NOT ENGAGING

I have a 93 v6 4.0 4x4. 4x4 high will engage fine the light comes on and everything. However if i try and put it in low you can hear the transfer case clunk and then i goes back into 2wd and all the lights turn off. Any help would be great.
Reply With Quote
  #2  
Old 12-28-2014
green99's Avatar
Member
 
Join Date: Apr 2010
Location: OR
Posts: 199
Do you have the transmission in neutral ?
Reply With Quote
  #3  
Old 12-28-2014
Member
Thread Starter
 
Join Date: Dec 2014
Location: hemet
Posts: 8
Quote:
Originally Posted by green99 View Post
Do you have the transmission in neutral ?
yes i have it in neutral. also the parking brake on and the clutch pressed in
Reply With Quote
  #4  
Old 01-18-2015
Member
 
Join Date: Jan 2015
Location: Denver, Colorado
Posts: 3
4low

Sometimes mine had problems engaging into 4 low as well, just put the clutch in while stopped, then, shift into multiple gears until it engages, might take a few seconds
Reply With Quote
  #5  
Old 01-22-2015
loc's Avatar
loc loc is offline
Member
 
Join Date: Feb 2014
Location: roopville,ga
Posts: 28
Maybe a short in wiring @ transmission ?

Hi, sounds like everything is normal till you select 4 low ? See if your wiring is touching a hot pipe or just rubbing .
If no problems take the switch off the trans an have it checked.
Good luck . Duane
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4x4 not engaging, and no "4x4" light rideac1 Drivetrain Tech 28 10-11-2017 07:23 PM
4x4 Not Engaging | Shift Motor Repair Devin General Technical & Electrical 0 02-03-2015 11:06 AM
4x4 not engaging samacdon Drivetrain Tech 11 02-23-2010 02:10 PM
LOW LOW LOW RPMS JRacer 4.0L OHV & SOHC V6 Tech 23 05-07-2009 12:25 AM
4x4 not engaging..any suggestions? GSU4x4 Drivetrain Tech 5 01-28-2007 06:23 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:37 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.