4x4 not engaging..any suggestions? - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-19-2007
Member
Thread Starter
 
Join Date: Nov 2006
Location: Dublin, GA
Posts: 23
4x4 not engaging..any suggestions?

I've got a 98 4x4 3.0L with 4.10s and a problem with my 4x4. The lights come on and tell me im in 4x4 low/high and it feels like it engages and it only lets me go so fast b/c i can tell the gears have changed, but when i go into mud i only spin one back tire (rarely both back tires). So does anybody know what the problem could be b/c i have tried reading up and i cant figure out whats wrong....thanks
Reply With Quote
  #2  
Old 01-19-2007
xp1ik99's Avatar
Member
iTrader: (5)
 
Join Date: Feb 2006
Location: Lexington Park, MD
Posts: 3,230
its the hubs more than likely, you have vaccuum hubs and they suck, its a waste to fix them so you can either 1. swap out the front end and put explorer axles and hubs in 2. buy avm manual hubs or 3. do the "hub fix", search any of these and you will find a ton of info on them, i personally did the hub fix until i get avm hubs and that was like 20k ago and ive not yet to have a problem.......
Reply With Quote
  #3  
Old 01-19-2007
99ranger4x4's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
get an L/S or locker :-p
haha jk

idk whats wrong though, i hate the electric t-case motor and vaccuum hubs..
Reply With Quote
  #4  
Old 01-19-2007
xp1ik99's Avatar
Member
iTrader: (5)
 
Join Date: Feb 2006
Location: Lexington Park, MD
Posts: 3,230
a l/s or a locker would do nothing, the electric t-case isnt as much of a pos as the vaccuum hubs are........
Reply With Quote
  #5  
Old 01-28-2007
Member
 
Join Date: Oct 2006
Location: towanda, pa
Posts: 5
take the cap off the tire take the hub out and put a little lube in the hub wd40 motor oil anything of your desire and work the hub by pressing the middle in and out. you will feel it lock in and leave it locked in and put it back onto the truck put it in 4wd and it should work great always worked for me there is no reason to go out and buy all that stuff that is my best geuss why it wont work happens to me all the time later and good luck
Reply With Quote
  #6  
Old 01-28-2007
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
Try a search. This topic has been covered to , lol -- very common.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4x4 not engaging, and no "4x4" light rideac1 Drivetrain Tech 28 10-11-2017 07:23 PM
4x4 Not Engaging | Shift Motor Repair Devin General Technical & Electrical 0 02-03-2015 11:06 AM
4x4 LOW NOT ENGAGING b0nkers General Ford Ranger Discussion 4 01-22-2015 01:32 AM
4WD not engaging hellsranger Drivetrain Tech 4 10-15-2010 10:06 AM
4x4 not engaging samacdon Drivetrain Tech 11 02-23-2010 02:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:43 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.