Need help for someone - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-08-2011
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
Need help for someone

Taylor is on his way up north to Rhode Island to meet up with Dave and I tomorrow and his truck is missing, smelling hot, throwing codes, and eating fuel fast.

any clue what it could be?
Reply With Quote
  #2  
Old 12-08-2011
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Wirelessly posted

Oh boy. Not good.
Reply With Quote
  #3  
Old 12-08-2011
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
Quote:
Originally Posted by 98liftedranger View Post
Wirelessly posted

Oh boy. Not good.

Yeah. He's almost in VA now too.
Reply With Quote
  #4  
Old 12-08-2011
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Wirelessly posted

There are a few VA members.

Stay away from VA tech though.
Reply With Quote
  #5  
Old 12-08-2011
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
Quote:
Originally Posted by 98liftedranger View Post
Wirelessly posted

There are a few VA members.

Stay away from VA tech though.
Yeah. He said he's going to keep going towards northern VA but if he can't figure out wtf its doing he won't make it.
Reply With Quote
  #6  
Old 12-09-2011
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
 
Join Date: Jul 2010
Location: RI
Posts: 5,030
texting him now
Reply With Quote
  #7  
Old 12-09-2011
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
All the preventative maintenance he did and now everything is going wrong.

Is he anywhere near an Autozone or OReily's where he can get the codes read?
Reply With Quote
  #8  
Old 12-09-2011
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
talked with a PNW guy and he thinks the o2 sensor **** the bed cuz they can cause that to happen and stuff fuel into the chamber.
Reply With Quote
  #9  
Old 12-09-2011
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
 
Join Date: Jul 2010
Location: RI
Posts: 5,030
Quote:
Originally Posted by 01RangerEdge View Post
All the preventative maintenance he did and now everything is going wrong.

Is he anywhere near an Autozone or OReily's where he can get the codes read?
not at 1am, he said it doesnt do it lugging in 5th... only at 2500ish that seems a bit high for 74mph
Reply With Quote
  #10  
Old 12-09-2011
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110
At rest area. No auto parts until Richmond.

When I parked, she ran ragged. Hopefully this is something simple
Reply With Quote
  #11  
Old 12-09-2011
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110
Quote:
Originally Posted by 04RangerDave View Post
not at 1am, he said it doesnt do it lugging in 5th... only at 2500ish that seems a bit high for 74mph
4.10s plus 245/75
Reply With Quote
  #12  
Old 12-09-2011
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Shitty! Good luck figuring it out!
Reply With Quote
  #13  
Old 12-09-2011
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
 
Join Date: Jul 2010
Location: RI
Posts: 5,030
Quote:
Originally Posted by Taylor View Post
At rest area. No auto parts until Richmond.

When I parked, she ran ragged. Hopefully this is something simple
Check for a vac leak
Reply With Quote
  #14  
Old 12-09-2011
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
 
Join Date: Jul 2010
Location: RI
Posts: 5,030
is it like this
Reply With Quote
  #15  
Old 12-09-2011
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
 
Join Date: Jul 2010
Location: RI
Posts: 5,030
Reply With Quote
  #16  
Old 12-09-2011
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
Wow, I didn't even think of what time it was lol.
Reply With Quote
  #17  
Old 12-09-2011
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
 
Join Date: Jul 2010
Location: RI
Posts: 5,030
unplug battery sit 10 mins code will be gone for 100 miles IF it comes back
Reply With Quote
  #18  
Old 12-09-2011
ranger024x4's Avatar
RF Veteran
iTrader: (6)
 
Join Date: Aug 2004
Location: nova
Posts: 5,061
If you can make it to nova, I'm sure we could fix it. I have no idea to what it could be, but I like daves idea to unplug the battery for 10min
Reply With Quote
  #19  
Old 12-09-2011
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
 
Join Date: Jul 2010
Location: RI
Posts: 5,030
i put my truck on the line that is's a Bank 1 sensor 2 or Bank 2 sensor 2 code P0420 or P0430
Vac leak, dirty or loose maf, bad maf or a freaking roasting cat
Reply With Quote
  #20  
Old 12-09-2011
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110
Ilk unplug batery after I check from vacuum leaks.
Reply With Quote
  #21  
Old 12-09-2011
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
 
Join Date: Jul 2010
Location: RI
Posts: 5,030
Quote:
Originally Posted by 04RangerDave View Post
i put my truck on the line that is's a Bank 1 sensor 2 or Bank 2 sensor 2 code P0420 or P0430
Vac leak, dirty or loose maf, bad maf or a freaking roasting cat
you need a 24 hour super walmart, buy then return a scanner
Reply With Quote
  #22  
Old 12-09-2011
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110
Rehooked battery. Code gone, actually running a little better (weird)
I though that the MAF was part of the problem, but probably not.
Gonna drive up to northern VA.
Reply With Quote
  #23  
Old 12-09-2011
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
It's been 5 hours now. Make any headway ?
Reply With Quote
  #24  
Old 12-09-2011
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
 
Join Date: Jul 2010
Location: RI
Posts: 5,030
Quote:
Originally Posted by OTRtech View Post
It's been 5 hours now. Make any headway ?
He is still in Northern Va. Check the meet thread
Reply With Quote
  #25  
Old 12-09-2011
ranger024x4's Avatar
RF Veteran
iTrader: (6)
 
Join Date: Aug 2004
Location: nova
Posts: 5,061
Yea he got here at 6am. He was heading to Tylers area before heading north... if that was still happening. He said its runing better, but still getting terrible mpgs
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
I need a measurement! Someone Help zabeard General Technical & Electrical 7 08-30-2007 10:13 AM
need help from someone with chevy drop shackel MonsterGuy Suspension Tech 7 03-06-2007 10:58 AM
I need help from someone in PA. speed_racer_801 General Ford Ranger Discussion 10 03-04-2007 08:41 AM
I need help from someone! EdGe_wannabe General Ford Ranger Discussion 12 08-17-2005 02:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.