The "What did you do to your Ranger today" thread - Page 11 - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #251  
Old 05-19-2009
camodown's Avatar
Lost in Nowhere
iTrader: (3)
 
Join Date: Feb 2007
Location: Midland, TX
Posts: 5,023
well it didn't move but I thought about it when I went and got my house inspected and realized it probably isn't going to fit in the garage :(
Reply With Quote
  #252  
Old 05-19-2009
Smakes's Avatar
Member
iTrader: (5)
 
Join Date: Nov 2008
Location: nowhere
Posts: 235
drove it to school and home .. several times
Reply With Quote
  #253  
Old 05-19-2009
Member
 
Join Date: Jul 2007
Location: Ohio
Posts: 737
I washed it then hit with Turtle Wax's Express Wax. It came out really looking good.

Reply With Quote
  #254  
Old 05-19-2009
GrafixGuy's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jan 2005
Location: Montgomery, AL
Posts: 8,703
got my sport decals put back on and fixed the alignment on my driverside door, washing it tomorrow! love having the truck back!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Reply With Quote
  #255  
Old 05-19-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
Done. Got my exhaust a couple days back...







Reply With Quote
  #256  
Old 05-20-2009
comunistico's Avatar
Member
 
Join Date: Nov 2008
Location: san jose, Costa Rica
Posts: 1,319
went to say hi to my truck at the shop thats making the bl

:(
Reply With Quote
  #257  
Old 05-20-2009
kenny_216's Avatar
Member
 
Join Date: Aug 2008
Location: Phoenix, AZ
Posts: 879
Took sum picsm of the ranger! Im postin these everywhere I can! lol


Reply With Quote
  #258  
Old 05-20-2009
Member
 
Join Date: Jul 2007
Location: Ohio
Posts: 737
I bought new license plate stickers, so now I'm good for another year.

Filled up the gas tank and drove around paying off bills.
Reply With Quote
  #259  
Old 05-20-2009
DisturbedESV's Avatar
Member
 
Join Date: Apr 2008
Location: Seattle, WA
Posts: 3,115
Finally removed the broken airbag sensor...
Reply With Quote
  #260  
Old 05-20-2009
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,721
Installed my explorer OHC and I love it...now my dome light won't turn on when i open the door i think it broke when i accidentally kicked it across the driveway lol im going to try and get a new one soon. map lights work though! haha...and no its not the bulb i tried a new one lol
Reply With Quote
  #261  
Old 05-20-2009
GrafixGuy's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jan 2005
Location: Montgomery, AL
Posts: 8,703
Quote:
Originally Posted by DisturbedESV View Post
Finally removed the broken airbag sensor...
how'd that happen?
Reply With Quote
  #262  
Old 05-20-2009
edgerider2002's Avatar
Member
iTrader: (9)
 
Join Date: Aug 2008
Location: Fresno, CA
Posts: 1,584
it was super slow today at the pizza place i work at so i took a bottle of windex and degreaser outside and cleaned the interior haha
Reply With Quote
  #263  
Old 05-20-2009
DisturbedESV's Avatar
Member
 
Join Date: Apr 2008
Location: Seattle, WA
Posts: 3,115
Quote:
Originally Posted by GrafixGuy View Post
how'd that happen?
Long story of body lift fail... pretty much have had a broken sensor on the truck since Dec. and a new ready to go since like Jan or Feb and I finally took the old one off... now just need to get the new one on...
Reply With Quote
  #264  
Old 05-20-2009
Smakes's Avatar
Member
iTrader: (5)
 
Join Date: Nov 2008
Location: nowhere
Posts: 235
Quote:
Originally Posted by DisturbedESV View Post
Long story of body lift fail... pretty much have had a broken sensor on the truck since Dec. and a new ready to go since like Jan or Feb and I finally took the old one off... now just need to get the new one on...
taking the front end off is fun!
Reply With Quote
  #265  
Old 05-20-2009
Rangerguy's Avatar
Member
 
Join Date: Feb 2008
Location: California
Posts: 1,120
Went to Der Wienerschnitzel.. and oh.....Installed my Scanguage II!
OMG! Scanguage ROCKS!!!!!!!!!!!!

Thanks Wayne!
www.Underdog-Performance.com
^^Stuff For Your Ranger^^
aim UnderdogPerforms
Reply With Quote
  #266  
Old 05-20-2009
Alon's Avatar
Member
iTrader: (13)
 
Join Date: Jun 2004
Location: Long Beach, CA
Posts: 2,555
I lifted it
Reply With Quote
  #267  
Old 05-21-2009
mcpink's Avatar
Member
iTrader: (1)
 
Join Date: Mar 2008
Location: Out There
Posts: 443
Rewired the Hellas to the parking lights, and cleaned up the wiring install.
Reply With Quote
  #268  
Old 05-21-2009
Member
iTrader: (2)
 
Join Date: Sep 2008
Location: Sumter, SC
Posts: 633
Changed the oil. 1) Lost the drain plug. 2) Forgot to open the hole in the used oil bucket thing... created a oil waterfall

all over fail
Reply With Quote
  #269  
Old 05-21-2009
freddie's Avatar
Member
iTrader: (9)
 
Join Date: Apr 2007
Location: OH
Posts: 2,463
Eh, haven't driven my Ranger in like a week. i did order new U-bolts for both trucks though, and a hood hinge, and striker for the 98.
Reply With Quote
  #270  
Old 05-21-2009
dixie_boysles's Avatar
Member
iTrader: (1)
 
Join Date: Jul 2006
Location: NC
Posts: 3,778
i haven been able to do anything with it htis week--work,work,work-----but im treatin Betsy good tomorrow and Sat. Tomorrow shes getting a good bath and wax and vacuuming, and Saturday were going to do her favorite thing, pull the 14ft john boat up to the river for a full day of smallmouth fishing!
Reply With Quote
  #271  
Old 05-22-2009
FX2.3's Avatar
Member
 
Join Date: Jul 2005
Location: College Station
Posts: 2,781
Transmission flush, coolant flush, and fuel system cleaned..
Reply With Quote
  #272  
Old 05-22-2009
blueranger789's Avatar
Member
 
Join Date: Mar 2009
Location: Boiling Springs, SC
Posts: 619
turn signal mod and mirror mounted turn signals
Reply With Quote
  #273  
Old 05-22-2009
04_Bledge's Avatar
Member
 
Join Date: May 2009
Location: Farmington, MI
Posts: 63
My first wax. Full tank of gas. Rolled over 90K.
Reply With Quote
  #274  
Old 05-22-2009
TheBearJeweler's Avatar
Member
iTrader: (18)
 
Join Date: Oct 2007
Location: Arkansas
Posts: 3,179
fixed my hellas from brushguard install...





Reply With Quote
  #275  
Old 05-23-2009
turbo's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2007
Location: Tallahassee, FL
Posts: 565
not much...went on a 6.5 hr road trip. rolled the odo past the 80K mark.











oh, and started the lift!!!!!!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The "What do you hate about your Ranger today" thread winks General Ford Ranger Discussion 172 09-12-2016 10:07 AM
The "What do you hate today about your Ranger" thread. dcrymes99ranger General Ford Ranger Discussion 32 10-08-2010 04:01 PM
"what did you do today....should be a category in the forums list dixie_boysles Ranger-Forums Office 6 05-26-2009 10:34 PM
For people with the "shorty" console.....where did you place you switches in/on it? lifted97ranger General Technical & Electrical 13 12-30-2007 10:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:32 PM.