4 X 4 WONT ENGAGE - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-07-2010
Member
Thread Starter
 
Join Date: Jul 2010
Location: missoula
Posts: 1
4 X 4 WONT ENGAGE

I HAVE A 2000 V6 AND CANT GET THE 4 WHEEL DRIVE TO ENGAGE. THE LIGHTS FOR HI AND LO ALL FLASH 6 TIMES THEN STOP, I CANT HEAR THE SOLENOID ENGAGE IN THE TRANSFER CASE EITHER OR SEEMS LIKE I AM GETTING ANY VACUUM TO MY HUBS.........I HAVE CHECKED FUSES AND AM THINKING MAYBE ITS THE CONTROLE MODULE RIGHT BEHIND THE DASH???? HELP
HOW CAN I CHECK THINGS SO I AM NOT JUST REPLACING PARTS AND GUESSING WHAT S WRONG..................THANKS A LOT
Reply With Quote
  #2  
Old 08-07-2010
ccosgrove71's Avatar
Member
 
Join Date: Jun 2010
Location: richmond,va
Posts: 185
see if you can get a code pulled, that would help out alot.
Reply With Quote
  #3  
Old 08-07-2010
rangertoy's Avatar
Member
 
Join Date: Dec 2008
Location: Soso, Mississippi
Posts: 40
first thing I would check is the shift motor on the t-case
Reply With Quote
  #4  
Old 08-07-2010
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
If you can pull codes you might figure it out. When my 4x4 control module went out, it didn't throw any codes.

It's an expensive part to replace so I would eliminate everything else first
Reply With Quote
  #5  
Old 08-07-2010
Blhde's Avatar
Member
 
Join Date: Oct 2005
Location: Northern IL
Posts: 2,804
His 00 should have the shift motor controlled by the gem, flashing lights means its stuck in between shifts. 01+ have the 4x4 computer dealio.

Clean your shift motor or buy one. about 75 bucks

Servicing A Transfer Case Shift Motor

The brown wire needs to be pulled from the connector. It has a small metal clip holding it in the connector, a small screwdriver or pick works well for this.
Reply With Quote
  #6  
Old 08-07-2010
morris's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
first thing you should do is turn off the caps. then lightly tap the motor and see if that engages. the motors are notorious for going on vacation. if that doesn't help engage or disengage, blhde offers good advice. the motor is probably on it's way out, if it hasn't left yet....

btw, welcome to the site.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4x4 wont engage 93 ranger stx hcarlgolden Drivetrain Tech 1 11-29-2011 07:41 PM
93 ford ranger splash 4.0 v6 4x4 wont engage. damaged General Technical & Electrical 2 06-19-2011 07:01 PM
Help!! windows wont roll up and deck wont come one dantheman General Technical & Electrical 4 08-26-2010 07:33 PM
clutch wont engage billdacook Drivetrain Tech 1 08-16-2010 04:00 PM
4x4 low wont engage sgalka91 Drivetrain Tech 32 09-06-2009 02:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:17 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.