AC Fan works then doesn't, huh? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-15-2009
Member
Thread Starter
 
Join Date: Sep 2008
Location: Charleston, SC
Posts: 24
AC Fan works then doesn't, huh?

Greetings all
Here is a real head scratcher. I turn the air on and the fan blows nice cold air for about 20 minutes. Then the air stops coming out the vents but you can hear the fan running somewhere. If i stop the truck for an hour or so and crank it back up, the fan is normal again until 20 minutes and we start all over again.
Anyone ever experience such?
Reply With Quote
  #2  
Old 07-15-2009
LancerRevo's Avatar
Member
 
Join Date: Jun 2009
Location: El Paso, TX
Posts: 262
with my truck its weird. like itll be going, then you it goes low and comes back on normal. bro says something about so many rpms or something. i dunno, not sure. it did it on his mountaineer also.
Reply With Quote
  #3  
Old 07-16-2009
Rev's Avatar
Rev Rev is offline
Level I Supporter
 
Join Date: May 2005
Location: San Diego, CA
Posts: 1,179
Quote:
Originally Posted by RockHardCandy View Post
Greetings all
Here is a real head scratcher. I turn the air on and the fan blows nice cold air for about 20 minutes. Then the air stops coming out the vents but you can hear the fan running somewhere. If i stop the truck for an hour or so and crank it back up, the fan is normal again until 20 minutes and we start all over again.
Anyone ever experience such?
Next time it stops coming out the dash vents place your hand over the defrost outlet and the floor outlets and see if you feel the air coming out of them.
Reply With Quote
  #4  
Old 07-20-2009
VW TANK's Avatar
Member
iTrader: (1)
 
Join Date: Feb 2008
Location: Ridgewood,NJ
Posts: 162
agreed, do that

mine worked fine until i reached a certain rpm/speed (i dont remember which) then cut out.

i had a vacuum leak
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Heat blower stopped, then started, now stopped heat works nanookc General Technical & Electrical 4 02-17-2015 02:18 PM
AC Works/Doesn't? Weird electrical problem?... aaronspriggs General Technical & Electrical 4 07-14-2012 07:18 PM
ac works under 50mph then heater turns on after 50 k00kiem0nster SOHC - 2.3L & 2.5L Lima Engines 9 04-24-2012 01:16 PM
Power lock works - and doesn't dagored11 General Technical & Electrical 3 03-21-2010 04:09 PM
Foglights......1 works, 1 doesn't.... lifted97ranger General Technical & Electrical 20 10-12-2007 07:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:54 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.