Rough at 90KMPH - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-06-2012
Ardy's Avatar
Member
Thread Starter
 
Join Date: Aug 2010
Location: Windsor NS
Posts: 276
Rough at 90KMPH

This is non related to a Ranger specifically, but i've always had good help here so I figured I'd ask anyway as it seems like it would be general vehicle knowledge as opposed to brand specific.

My car (06 Cobalt SS) vibrates very rough (like I'm way out of alignment or something) at about 80-100KMPH but at about 110 she's smooth.

Does anybody have any ideas off the top of their head that could be the cause? It seems to me that if it was bad at 80 it should be worse at 110. :s
Reply With Quote
  #2  
Old 11-06-2012
FULLSCALE's Avatar
Level III Supporter

iTrader: (12)
 
Join Date: Mar 2009
Location: Clinton, Ontario
Posts: 8,181
It could be something as simple as a wheel out of balance or a bad tire. Try rotating them to see if the vibrations move with it.
Reply With Quote
  #3  
Old 11-07-2012
AlabamaFord's Avatar
Member
 
Join Date: Jan 2011
Location: Ashville Al
Posts: 21
Quote:
Originally Posted by FULLSCALE View Post
It could be something as simple as a wheel out of balance or a bad tire. Try rotating them to see if the vibrations move with it.
x2

Tire could be out of round, Something in your suspension loose, do you have fix-a-flat or slime in a tire?
Reply With Quote
  #4  
Old 11-07-2012
Ardy's Avatar
Member
Thread Starter
 
Join Date: Aug 2010
Location: Windsor NS
Posts: 276
Not that I'm aware of - I just bought the car recently.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2003 3.0 Ranger - rough low idle (400 rpm), bogs at 2500K, rough shift, NOW FINE ChargerOnDavins 2.9L & 3.0L V6 Tech 3 03-23-2015 04:25 PM
M5OD rough shift on rough roads, potholes, speed bumps Mike_92 Drivetrain Tech 0 10-28-2013 10:26 PM
1997 Mazda b2300 starting rough, running rough! bonecrusher SOHC - 2.3L & 2.5L Lima Engines 3 03-19-2011 05:04 AM
Rough idle, check engine light SnowGoAK 4.0L OHV & SOHC V6 Tech 6 06-24-2005 04:55 PM
2.9L Runs rough, but only intermittently pooroldranger General Technical & Electrical 4 05-23-2005 10:04 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.