97' 2.3 rattle noise at startup? - Ranger-Forums - The Ultimate Ford Ranger Resource


SOHC - 2.3L & 2.5L Lima Engines Discussions and Topics specific to the Lima 4 cylinder engines

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-05-2009
77Bronco77's Avatar
Member
Thread Starter
 
Join Date: Jul 2008
Location: Kansas
Posts: 14
97' 2.3 rattle noise at startup?

Okay so here is my problem that i cannot seem to figure out and maybe some people on here can help me or point me in the right direction.

My truck is a 2.3L 97 with 93k, 5 speed. When i start the truck up i hear this rattle. To me it sounds like 2 screws rattling inside a can. It last about less than a second. This seems to happen every time i start the truck up. I do not hear it while its running.

I have noticed if i drive on the highway for awhile (to and from work) instead of taking the regular roads it wont make this sound when i start it up.

Anybody else have this problem/mysterious noise? What could it be? Starter going bad? (Starts up just fine though).
Reply With Quote
  #2  
Old 12-05-2009
TheStig88's Avatar
Member
iTrader: (4)
 
Join Date: Aug 2008
Location: Columbia, Missouri
Posts: 2,120
did you change the oil recently?

could be a few things.....low on oil, thinner oil, freshly changed, different type of oil....

i noticed mine ticked a little at startup when i switched to a synthetic blend....but after a week, it went away
Reply With Quote
  #3  
Old 12-05-2009
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
Loose starter or starter bendix is worn.
Valve lifter not pumping up or bad anti drainback valve in the oil filter.
Reply With Quote
  #4  
Old 12-05-2009
77Bronco77's Avatar
Member
Thread Starter
 
Join Date: Jul 2008
Location: Kansas
Posts: 14
Oil has been changed less than 500 miles ago. Buddy looked at it and he thought it was coming near the intake manifold area?

It doesnt sound like a lifter.. its not a knock like im low on oil or anything for that matter. Ill see if i can get a sound clip of it and put it up here. Its strange, no idea if its an easy fix or something more difficult or where it could be coming from.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Strange noise on startup 02FX4U 4.0L OHV & SOHC V6 Tech 17 02-11-2015 01:21 AM
2004 Ford Ranger 4.0 244 engine noise on startup Wheel7 4.0L OHV & SOHC V6 Tech 1 05-18-2013 01:34 AM
Brake noise at startup when cold hilljack13 General Technical & Electrical 0 02-21-2013 12:22 PM
cold startup noise klc317 4.0L OHV & SOHC V6 Tech 9 06-05-2007 12:45 AM
chatter noise at startup. zabeard 4.0L OHV & SOHC V6 Tech 32 01-12-2006 06:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:51 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.