302 In A 95 Ranger - Page 5 - Ranger-Forums - The Ultimate Ford Ranger Resource


8-Cylinder Tech If you are one of the few with a V8 engine in your Ranger, or if you dream of a Ranger with a V8 engine, this is the sub-forum for you.

Reply
 
LinkBack Thread Tools Search this Thread
  #101  
Old 10-10-2009
05prerunner's Avatar
Member
 
Join Date: Apr 2007
Location: Apison, TN
Posts: 483
Awesome! when are the new parts going in?
Reply With Quote
  #102  
Old 10-11-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
Im hoping to have motor trans and t-case in today and bolted down.
Well the motor is in .......... kinda.
Lot more work then i thought though i will have to have a body lift to clear the bell housing and firewall also, im going to do 2" solid mounts.
Is there any options as far as heater boxes? cuz im really close to it as far as exhaust is going to go.

Last edited by ford rules; 10-11-2009 at 06:51 PM.
Reply With Quote
  #103  
Old 10-12-2009
Member
 
Join Date: Jan 2005
Location: North GA
Posts: 590
And updated pix?
Reply With Quote
  #104  
Old 10-12-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
maybe today im gonna work on the BL today
Reply With Quote
  #105  
Old 10-12-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
Does anyone know the diferences between the AOD and the 4R70W? Are the cases about the same size or is one bigger? The reaseon i ask is because i am looking at these headers Ford Bronco II Exhaust Systems, 302 V8 Headers, Computer Chips, Accel Kool Blue Air Filter and the said on the phone that they wont work with the AOD trans or a C6 trans im geussing because their to big?

The trans is in and the body lift is on.

Last edited by ford rules; 10-12-2009 at 08:19 PM.
Reply With Quote
  #106  
Old 10-15-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
Well i got my headers and put them on everything fits so that mad me happy. I am hoping to get the t-case in and bolted up then everything can come back out get sealed up then put back in this weekend. Then its just wiring.
Bob do you know if the ford evtm's have the c-124 and c-115 wiring diagram connectors in them? if so im gonna get them over the weekend hopefully.
Reply With Quote
  #107  
Old 10-15-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
Quote:
Originally Posted by ford rules View Post
Bob do you know if the ford evtm's have the c-124 and c-115 wiring diagram connectors in them? if so im gonna get them over the weekend hopefully.
The EVTMs show the pinouts of both connectors.
Reply With Quote
  #108  
Old 10-15-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
Okay thank you.
http://cgi.ebay.com/ebaymotors/1995-...sQ5fLiterature
http://cgi.ebay.com/ebaymotors/1996-...sQ5fLiterature
So these are what i need correct Bob?
just wanna know before i buy them

Last edited by ford rules; 10-15-2009 at 09:47 PM.
Reply With Quote
  #109  
Old 10-16-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
Those look good.
Reply With Quote
  #110  
Old 10-17-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
I will be able to just take the clutch pedal off then right? or will i have to get a pedal assembly out off a ranger with an auto trans so i wouldnt have the clutch assembly.
Reply With Quote
  #111  
Old 10-17-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
The shaft that goes through the brake pedal pivot is one piece with the clutch pedal. So, you either need to get a pivot shaft from an automatic truck or cut the clutch pedal off of the manual shaft.
Reply With Quote
  #112  
Old 10-17-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
Ill prollay just cut the pedal then so i dont have to buy another one are there any sensors you know off that are on the clutch pedal that i may still need?
Got my EVTM'S ordered today also.
Reply With Quote
  #113  
Old 10-17-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
There is a Clutch Pedal Position switch on the push rod that goes to the clutch master cylinder. The CPP switch has the three switches inside, one of which is for the clutch/starter interlock. You must jumper the missing switches out of the circuits to make the starter and cruise control work. Automatic trucks have a special jumper connector that fits in place of the CPP switch but I don't know if it is available separately from Ford.
Reply With Quote
  #114  
Old 10-17-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
okay will the evtm have a diagram of it do you know?
If not where will i have to jump the wire to?
Im not very good at electrical if you cant tell haha but i thank you for helping me Bob
Reply With Quote
  #115  
Old 10-18-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
If you can get the automatic jumper from a wrecking yard, then plug it in and you're done. I didn't have the factory part so I jumped the 3 individual switches with 3 small wires and pins, then taped it all up and tied it up under the dash. The jumper is shown on page 20-1 of the 95 Ranger EVTM.
Reply With Quote
  #116  
Old 10-18-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
Okay thank you i think i kay just get the auto brake pedal assembly.
Well today my dad and i got the motor trans and t-case in and now just have to bolt it down so thats the hardest part done.
I ended up using the AWD case that came with the explorer, there is no way that 1356 was gonna fit in there so ill just run that for now then get the AA kit next year and get a M1354 and use my old driveshafts.
I might have a couple pics tomorrow if anyone wants.
Reply With Quote
  #117  
Old 10-19-2009
05prerunner's Avatar
Member
 
Join Date: Apr 2007
Location: Apison, TN
Posts: 483
Lol, an AWD Ranger!
Reply With Quote
  #118  
Old 10-21-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
No i can just unlock my hubs unlike you d-30'd rangers haha jk
So i started looking through my evtm's today and found the correct connector for the expo the c-115 but how do you tell wahat the connectors go to and what there for so you can correctyl match them up? do you just go through the whole book to find one stinking wire to see what it is?
Oh ratchet shifter is all done also.
Reply With Quote
  #119  
Old 10-21-2009
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
no pictures?
Reply With Quote
  #120  
Old 10-21-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
friday i promise
Reply With Quote
  #121  
Old 10-24-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
Well hopefully it will get started tomorrow i got about a halfs days work then try to start it.
Maybe a first start vid tomorrow but i will get pics either ways.
Reply With Quote
  #122  
Old 10-25-2009
05prerunner's Avatar
Member
 
Join Date: Apr 2007
Location: Apison, TN
Posts: 483
Well, Friday has come and gone. Where are the pics? Haha.
Reply With Quote
  #123  
Old 10-25-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
No pics but ill do you one better it started and ran today we didnt change on pin in the 42 pin connector heck we didnt do anything electrical it started first crank. Plus our camera is dead so thats why there are no pics we just gotta get the exhaust done and intake on.
I do have one question though it will sit and idle fine when you give it gas it will rev up but then wants to die right after im thinking that its cause its just open headers right now and has no 02's either but hopefully i will get the exhaust done this week and see if it helps.
Ill also get a vid as soon as we get batterys for the camera.
Reply With Quote
  #124  
Old 10-25-2009
05prerunner's Avatar
Member
 
Join Date: Apr 2007
Location: Apison, TN
Posts: 483
The O2s may be the problem for sure... I would definitely get them i before I worried too much about that.

So, let me get this straight, you didn't have to re-pin anything? You just plugged the engine/trans harness right into the truck harness and it worked correctly? Are all the guages working? Im not saying you should've had to, but Ive got that 97 Im gonna have to do the 5.0 swap in, and hes got a 97 truck getting a 97 5.0... I was hoping the only thing we would have to change would be the tach feed wire.
Reply With Quote
  #125  
Old 10-25-2009
ford rules's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: pinckney,MI
Posts: 391
Yes im sorry we havent changed the tach yet i forgot about that but on the 42 pin connector we tripple checked everything on the evtm's (huge help i would recomend getting them) and it said that most matched up there were a few different but we didnt change them. we still have to do somethnig with the clutch pedal also you have to pull the sensor up by had because it wont let the clutch pedal go down for some reason.

Yes im thinking it has somthing to do with the 02's also we will see though.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P300-302-302 mmisk 4.0L OHV & SOHC V6 Tech 29 05-04-2015 10:47 AM
Another 302 into 97 Ranger thread. Benstang220 8-Cylinder Tech 21 08-27-2008 12:44 PM
would this 302 fit in my ranger Matt3203 8-Cylinder Tech 17 12-10-2007 09:07 PM
302 in an 06 ranger fx4 level2 level2 8-Cylinder Tech 16 01-01-2007 09:44 AM
May be driving out to get a 302 Ranger tomorrow. Need some info wanted General Ford Ranger Discussion 15 10-16-2005 09:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:13 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.