4x4 not working on 02 ranger - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-04-2015
Member
Thread Starter
 
Join Date: Apr 2015
Location: Johnson City
Posts: 3
4x4 not working on 02 ranger

Hey ...have 02 ranger 4x4 ..my 4x4 is not working,and they said the module is usually what goes out on them..i got the part number1L54-7H417-AD.. whats the difference in the last two letters? Do i have to get same or what?
Reply With Quote
  #2  
Old 04-05-2015
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 7,582
Any of these numbers will work
1L54-7H417-AC
1L54-7H417-AD
1L54-7H417-AE

Last two numbers are software revision numbers I believe.

Yes, the 4x4CM is a common failure but it has specific symptoms.
Good read here on this issue: http://www.ford-trucks.com/forums/64...problem-3.html
Check the fuses, I believe there are 3 or 4 that are used in the 4x4 activation
Reply With Quote
  #3  
Old 04-05-2015
Member
Thread Starter
 
Join Date: Apr 2015
Location: Johnson City
Posts: 3
4x4 not working

Thanks for getting back to me on that...i wanted to know where the fuses are located for the 4x4 ? Ill check them first before i buy part..
Reply With Quote
  #4  
Old 04-05-2015
Member
Thread Starter
 
Join Date: Apr 2015
Location: Johnson City
Posts: 3
oil temp...

On my 02 4x4 ranger i have another problem also...the oil guage bounces Sometime too.what could cause that? Thanks again for help..
Reply With Quote
  #5  
Old 04-05-2015
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 7,582
Oil pressure is operated by a switch on the engine, below 6psi if is off, above 6psi it is on.
So it isn't actual oil pressure.

If needle is bouncing from 0 to 1/2 then probably a loose wire on the sender(switch) or the sender itself is bad.
If it is bouncing 1/2 to max. then resistors in the gauge could be bad.

Actual low oil pressure will cause an engine "ticking" sound you can hear, valve train noise.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
98 Ranger 4x4 not working Peats4x4 2.9L & 3.0L V6 Tech 4 04-12-2013 09:29 AM
Ranger not charging and chime not working jfoster2505 General Technical & Electrical 3 02-14-2012 08:23 PM
1994 Ranger XLT 4X4 not working! 94'RangerGuy General Technical & Electrical 0 01-13-2011 01:06 PM
1991 Ford Ranger 4x4 not working ARMDOG Drivetrain Tech 0 01-10-2011 10:46 PM
Ranger 4x4 not working. RangerEdge4x4 General Technical & Electrical 4 01-30-2007 06:16 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:30 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.