help my truck wont move... - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-02-2006
03RangerInROC's Avatar
Member
Thread Starter
 
Join Date: Feb 2006
Location: rochester, ny
Posts: 530
help my truck wont move...

ok so my 03 xl...
dunno if u all know bout my mods but i did put new alarm system in it about 3 mnths ago... i also have PATS from the factory in the truck. 2 days ago the PATS kicked in and stopped the truck dead in the middle of the road when i was driving. So I turned the truck off and turned it back on and everything worked fine. So when i went to go get in my truck to go to work this morning i put the key in the ignition and turned it over and nothing happened. there was no sound or anytihng. So right now i cant drive the truck what so ever. I can not even arm the alarm system. I never hooked up the remote start system but i mean im almost positive tht it has to do with tht. Im thinking tht it could either be:
my battery
my alarm system some how triggered the PAT to control the truck completely
the starter wire... because my viper alrm tht was in there.. well when my friends and i installed the new 1 we noticed tht the previous ppl who installed the viper hacked through the starter wire completely...
Any ideas? this is real bad cuz tommarow "d" and I are suppose to put my racing seats in.....
tag a message here or call my cell because im sure tht i will b wrkin on it all night....585-305-0800

Shawna
Reply With Quote
  #2  
Old 08-02-2006
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
un hook the alarm system then try it
Reply With Quote
  #3  
Old 08-02-2006
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
Quote:
Originally Posted by zabeard
un hook the alarm system then try it


by an alarm!
Reply With Quote
  #4  
Old 08-02-2006
RockysFord's Avatar
Member
 
Join Date: May 2005
Location: Columbus Ohio
Posts: 2,782
Even if it was anything with the starter it wouldnt have shut off on the road....

I know with my remote start i had to put a pats key in the bypass box under the dash...maybe it is loose or something i dont know.....but something isnt tight

Rocky
Reply With Quote
  #5  
Old 08-02-2006
03RangerInROC's Avatar
Member
Thread Starter
 
Join Date: Feb 2006
Location: rochester, ny
Posts: 530
ok i officially win retard of the yr award... after checkin everything it was sooo simple and yet i have no idea how it happened. but the bolt on the positive line to my battery got loose and the cable came off.... i feel like such a idiot.
Reply With Quote
  #6  
Old 08-03-2006
Member
 
Join Date: Nov 2005
Location: Elizabeth City, NC
Posts: 767
Yeah, but you found it.

Happens to the best of us.

And it didn't cost you any big bucks to fix.

Be happy!
Reply With Quote
  #7  
Old 08-03-2006
sawred's Avatar
Member
 
Join Date: Jan 2005
Location: San Antonio, TX
Posts: 580
Yeah... what he said! haha
At least you found it and it was a simple fix...
Reply With Quote
  #8  
Old 08-03-2006
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
Quote:
Originally Posted by sawred
Yeah... what he said! haha
At least you found it and it was a simple fix...

no kidding, id rather it be that then still sitting there pondering why it wont work.
Reply With Quote
  #9  
Old 08-03-2006
sawred's Avatar
Member
 
Join Date: Jan 2005
Location: San Antonio, TX
Posts: 580
Quote:
Originally Posted by zabeard
no kidding, id rather it be that then still sitting there pondering why it wont work.
gee thanks...
haha

tell me about it... i still can't figure this thing out with the A/C, ignition or what not...
Reply With Quote
  #10  
Old 08-03-2006
03RangerInROC's Avatar
Member
Thread Starter
 
Join Date: Feb 2006
Location: rochester, ny
Posts: 530
lol good point guys... im glad it wasnt a million dollar fix!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
91 ranger wont move ... rook440 Drivetrain Tech 12 05-24-2015 07:04 PM
LOST ! HELP QUICK !! My RANGER wont move str8out SOHC - 2.3L & 2.5L Lima Engines 2 06-02-2011 10:39 PM
Wont move 2003level2 Drivetrain Tech 12 05-28-2011 05:59 AM
95 wont move under own power awford250 Drivetrain Tech 3 01-29-2011 04:53 PM
Temp Gauge Wont Move rmbbaseball General Technical & Electrical 4 03-10-2008 12:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.